3.8. Удаление ПО клиента TIONIX VDI

Удаление ПО клиента TIONIX VDI, установленного на рабочем месте пользователя, выполняется в зависимости от ОС, под управлением которой работает компьютер (ПК/ТК).

Внимание.

Рекомендуется, чтобы удаление выполнял ответственный за инфраструктуру администратор (проекта VDI), так как пользователь, как правило, не наделен правами системного администрирования.

После удаления ПО клиента рекомендуется переименовать или удалить папку (директорию), содержащую конфигурационные файлы (.tionix-vdi-client).

3.8.1. Удаление ПО клиента (Windows)

Откройте панель управления (Параметры >> Приложения) и отыщите приложение с именем TIONIX.VDIclient, используя функцию поиска (VDIcli_Windows_apps).

../_images/Win10-App_VDIclient.png

Рис. 3.12 Установленное приложение (TIONIX.VDIclient)

Для удаления установленного приложения необходимо кликнуть по нему курсором мыши, затем по кнопке [Удалить] (VDIcli_Delete).

../_images/VDIclient_Delete.png

Рис. 3.13 Удаление приложения TIONIX.VDIclient

Примечания.

Может появиться дополнительный запрос на подтверждение операции удаления (в том числе – от системы контроля учетных записей).

По завершении процесса удаления ПО (деинсталляции) система уведомит пользователя информационным сообщением.

3.8.2. Удаление ПО клиента (Linux)

В зависимости от дистрибутива Linux (характера репозитория), используется утилита системы управления пакетами apt (Debian/Ubuntu), yum (CentOS/Fedora).

Команды для удаления deb-пакета, содержащего ПО клиента VDI:

sudo apt-get remove tionix-vdi-client
sudo apt remove tionix-vdi-client

Команда для удаления rpm-пакета, содержащего ПО клиента VDI:

sudo yum remove tionix-vdi-client

3.8.3. Удаление стороннего ПО, используемого клиентом

Для удаления «осиротевших» deb-пакетов, содержащих вспомогательное ПО, используемое клиентом VDI, рекомендуется использовать одну из следующих команд:

sudo apt-get autoremove
или
sudo apt autoremove

В Fedora/CentOS рекомендуется не предпринимать никаких действий по удалению. Однако, следует помнить, что в будущем (при установке более новых версий ПО клиента) может потребоваться обновление ПО, содержащего терминальный протокол или средства поддержки смарт-карт.